epaulo
I tried to install it on Dolphin 7.0.8 and got this FAIL message:
*** The module is not compatible with your version of Dolphin script ***
Do you plan to update the code for the latest version of Dolphin?
 
 
Below is the legacy version of the Boonex site, maintained for Dolphin.Pro 7.x support.
The new Dolphin solution is powered by UNA Community Management System.
PET:0.087628126144409