New install v6.1.1 "The page isn't redirecting properly"

RumpyBumpy posted 18th of May 2008 in Community Voice. 8 comments.

EDIT: Made this post *before* I saw it is against the Unity Rules and should have been in the forums instead of here in the blog  ..... 


New install of 6.1.1 and no problems throughout the install until the end when remove install directory and reload page I get the following:

The page isn't redirecting properly
Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
* This problem can sometimes be caused by disabling or refusing to accept cookies.

IE gives the usual helpful "webpage cannot be displayed".

I know this usually indicates an endless redirection loop but do not know how to fix.

Any help please?

 
Comments
·Oldest
·Top
Please login to post a comment.
Stuart038
Hi, I had the same problem and just ignored it.

I renamed the install directory (via ftp) and opened Dolphin in I.E. I had another problem, I got a server 500 error. This was caused by my server running suPHP. I had to remove the php instruction (at the top of the .htaccess file, xxx globals = off) from .htaccess and put it in a php.ini file (root)

From then on it worked fine.

I hope this helps
RumpyBumpy
Hi Stuart! (and thanks)

I had already commented the *globalsoff statement out of the top of the .htaccess file before installattion.

I also deleted the .htaccess with same results.

I can't ignore it because doesn't work.

Hosting with hostforweb shared account.

Don't know what else to try.
RumpyBumpy
Anyone have any ideas?
pirouet
Hey, Im stuck on the same problem you are having, have tried to remove, rename .htaccess...remove php_flag register_global = Off

I can't see what is wrong but if I find out, I will be sure to let you know how to resolve this issue
pirouet
I found this solution and it has seemed to have worked...


I needed to add extra nameservers to my domain name and changed the CNAME record (www) to my IP address
sr5877
GOT THIS ERROR :

Fatal error: Call to undefined function mb_internal_encoding() in c:\wamp\www\sorkut\install\index.php on line 540


m using wamp5 . Any suggestion ?
Vinni
U need to enable mbstring option in php.ini file
RumpyBumpy
mbstring was enabled .....
 
 
Below is the legacy version of the Boonex site, maintained for Dolphin.Pro 7.x support.
The new Dolphin solution is powered by UNA Community Management System.
PET:0.054826021194458