Menu builder blocks

Hello

i have fresh installed dolphin 7.3 and in the administration section the menu builders are not loading.

 

it is always showing some bubbles as loading and loading but nothing happenning so that i can change the menu

builer blocks

 

please help

Thanks

 

Quote · 25 Mar 2016

how did you upload/install

caredesign.net
Quote · 25 Mar 2016

via sftp  and the installation procedure from boonex.

 

funny part is that another runs on the same server which i upgraddeed from 7.2.1 to 7.3  and that runs perfectly.

 

only the new installation this problem i have

 

regards

claudia

Quote · 26 Mar 2016

you didnt use filezilla - did you?

caredesign.net
Quote · 26 Mar 2016

no i didnt

 

why  is their any issue that i have to check

Quote · 26 Mar 2016

in all honesty it is better to git the dolphin files directly into the directory as opposed to trying to upload using ftp or sftp. sometimes files may not upload properly. But - check your file permissions and make sure they are all correct.

caredesign.net
Quote · 26 Mar 2016

i have already done that using wget also but the same problem. 

 

all permissions checked and correct . 

 

Quote · 26 Mar 2016

try disabling all caches - clear site cache - clear browser cache

caredesign.net
Quote · 26 Mar 2016

thanks for your replies

 

unfortunately i have done but the same no improvement.

 

funniest part is that i have another site running on the same server which i upgraded from 7.2.1  to 7.3  and it is running perfectly.

 

i even tried to copy this site completely and the datebase into this user on the server and bingo i have the same menu builder issue in this user account.  the other is working perfectly.  so i am not sure what is causing the issue.

Quote · 26 Mar 2016

then it is something in the database, I would guess. Some sql query may not have entered correctly.

caredesign.net
Quote · 26 Mar 2016

i tried doing that even but still it is not working.  i took the same database details as the other one whioch is working but still the same issue .

 

 please have a look at the below given image.

 

Please help

regards

Untitled.png · 43K · 270 views
Quote · 26 Mar 2016

have you checked these permissions:

chmod 777 modules/boonex/avatar/data/images/ modules/boonex/avatar/data/tmp/
chmod 777 modules/boonex/forum/classes modules/boonex/forum/conf modules/boonex/forum/layout modules/boonex/forum/log modules/boonex/forum/js modules/boonex/forum/cachejs modules/boonex/forum/data/attachments
chmod 777 modules/boonex/photos/data/files
chmod 777 modules/boonex/files/data/files
chmod 777 modules/boonex/desktop/file
chmod 777 modules/boonex/profile_customize/data/images
chmod 666 modules/boonex/profiler/log/profiler.log
chmod 777 modules/boonex/profiler/log
chmod 777 modules/boonex/smtpmailer/data/logs
chmod 777 modules/boonex/sites/data/images/thumbs
chmod 777 modules/boonex/site_customize/data/images
chmod 777 modules/boonex/paypal_payflow/log
caredesign.net
Quote · 26 Mar 2016

You'd think this Dolphin Leaps and Bounds would be advanced enough to auto-install from the back-end by now.

Embarassed

It would be great if we could post positive experiences from using the software, but all we ever seem to have is tales of everything going wrong.

:(

TravelNotes.org - The Online Guide to Travel
Quote · 26 Mar 2016

yes permissions are correct.

Quote · 27 Mar 2016

As this seems to be an isolated case, it's obvious that there's a file or SQL error. Have you checked your Apache logs? When something like this happens to me, I reload files one root folder at a time, so in this case I'd be starting with admin. As the professor says, it could be a file that wasn't uploaded properly.

I use Filezilla all the time for little jobs, but when doing big uploads, I use Zpanel and upload zip files which I unarchive on the site.

Quote · 28 Mar 2016
 
 
Below is the legacy version of the Boonex site, maintained for Dolphin.Pro 7.x support.
The new Dolphin solution is powered by UNA Community Management System.