sybersolutions
I upgraded to dolphin and now i get an error message when I install that says.... -- Check the Dolphin version for compatibility: The module is not compatible with your version of Dolphin script when will there be an upgrade for the new version. I need this ASAP
 
 
Below is the legacy version of the Boonex site, maintained for Dolphin.Pro 7.x support.
The new Dolphin solution is powered by UNA Community Management System.
PET:0.073844909667969