getting these errors, but all these extensions are installed. trying to fresh install d7.2.1 in it's own folder , but d7.2.0 is already installed on the same domain and running fine. Any suggestions?

http://www.the-entity.com/dol_index.php -----------------> d7.2.0
http://www.the-entity.com/e_social_network/install/index.php------->d7.2.1 , which causes the error listed below during insulation.
is this a bug?

xsl extension isn't installed. Warning! Dolphin can't work properly see more without it.
fileinfo extension isn't installed. Warning! Dolphin can't work properly without it.
zip extension isn't installed. Warning! Dolphin can't work properly without it.
exif extension isn't installed. Warning! Dolphin can't work properly without it.
figured it out, need to upgrade to php 5.4.45, or php 5.5.30
 
 
Below is the legacy version of the Boonex site, maintained for Dolphin.Pro 7.x support.
The new Dolphin solution is powered by UNA Community Management System.
PET:0.072521924972534