Twitter share does not work anymore

When trying to share a page via Twitter, the dialog does not work as it did before hand. Only the regular twitter app is opened, without link and prepared tweet.


Did twitter change something?

Quote · 21 Mar 2020

Hello mrtn!


Do you see the page with the form like ?

Quote · 24 Mar 2020



The URL shows for example this:


And the regular twitter


But not the share dialogue that is shown when i use your example link.

Quote · 26 Mar 2020

i found this in the share_popup.html file

 <!-- Replace href with your Meta and URL information  -->

But i think that i worked without those additions, am i wrong`?

Quote · 26 Mar 2020

I would say that this is still an issue. Also on the DEMO website. Maybe Twitter changed something.


Example link:


Quote · 23 Apr 2020

Anyone experienced the same? Did you test your twitter share buttons? 

Quote · 4 May 2020

Sorry to hear about it. I didn't log in my Twitter account for 2 days. When you faced this issue?

Quote · 5 May 2020

It does work on mobile, but not on pc. Does anyone have this effect, too?

Quote · 12 May 2020

I've removed those share buttons on all my sites. I've never tried them, but if they allow you to share posts or information supplied by other members, this would be a very serious breach of privacy. It would especially apply in the EU.

I would be appalled if something I said on a private social networking site was shared on FB of all places. If I wanted people on FB to read it, I'd post it there.

Quote · 12 May 2020

I tweeted a post a few hours ago on Twitter. I didn't face any kind of issue yet. 

Quote · 15 May 2020
Below is the legacy version of the Boonex site, maintained for Dolphin.Pro 7.x support.
The new Dolphin solution is powered by UNA Community Management System.