Hostforweb RMS

wolf2217 posted 6th of August 2010 in Community Voice. 6 comments.

I've noticed when installing Dolphin 7 via Softaculous and you fill in your RMS settings there's still an issue when uploading videos.
The video displays as 100% complete but it fails.
If you get this you need to change the permissions for the ffmpeg file
Navigate to flash -> modules -> global -> app
The default permissions are set to 644, so hopefully this will solve the issue.

 
Comments
·Oldest
·Top
Please login to post a comment.
Nathan Paton
Nothing good comes from those automated installers. Arvixe has a corrupted copy of Dolphin with one of their Softaculous installations, which makes matters even worse.
wolf2217
I was with Arvixe for just over a year and used the one click installer with no issues.
This was the first time i had this issue since it's been integrated into their software.
Nathan Paton
@wolf2217: I said "with one of their Softaculous installations," not all of them. Nevertheless, I still do not approve of automatic installations. If you can't install Dolphin manually, you have no business using it (though this doesn't really apply to those who can, but are just too lazy to do it the manual way).
wolf2217
see moreWell...i can admit that i can be lazy and i think there are some drawbacks as well.
Downloading the current version is always the best way to go, doing it the manual way you know exacly what is being done and set throughout the installation process.
I did it the manual way cause i like to see if i can find occurences that happen and compare the one click installers to the manual installation and if i find a issue and fix it myself than i'll notify other users who use it of what to watch out for.
dolphin_jay
this has been talked about 42,324 times that there auto installer is junk.............
 
 
Below is the legacy version of the Boonex site, maintained for Dolphin.Pro 7.x support.
The new Dolphin solution is powered by UNA Community Management System.
PET:0.10550594329834